Potential Security Vulnerability Found in Windows Bitcoin-Qt 0.5 – 0.6

There’s a possibility that the attacker would be able to issue remote code execution by crashing your Bitcoin-Qt process. If you are running a Windows version of Bitcoin-Qt 0.5 through 0.6, you’ll want to immediately shut it down and upgrade to 0.5.3.1 or 0.6rc4. Again, this only affects the listed versions of Bitcoin-Qt on Windows. […]